Perguntas com a marcação «patches»

Perguntas sobre os patches oficiais do Magento Security (SUPEE-xxxx)

15
Patch de segurança SUPEE-7405 - Possíveis problemas?
Está na hora de outro dia de atualização, o SUPEE-7405 para Magento 1.x está fora e a lista de correções é longa: https://magento.com/security/patches/supee-7405 Após a experiência com os últimos patches, tenho que perguntar novamente: quais são os possíveis problemas ao aplicar o patch e o que preciso considerar? Muitos problemas …


23
Patch de segurança SUPEE-9767 - Possíveis problemas?
Um novo patch de segurança está disponível para o Magento 1, abordando 16 questões do APPSEC: https://magento.com/security/patches/supee-9767 Sete das vulnerabilidades têm pontuação 8.0 ou superior para a Gravidade CVSSv3 e estão sendo exploradas na natureza, portanto, esse é um patch crítico. Os sites podem aplicar SUPEE-9767 ou atualizar para a …


5
Como verificar quais módulos são afetados pelo patch de segurança SUPEE-6788
Em 27 de outubro de 2015, o Magento lançou o patch de segurança SUPEE-6788. De acordo com os detalhes técnicos , 4 APPSECs que foram corrigidos requerem algum retrabalho nos módulos locais e comunitários: APPSEC-1034, endereçando ignorando o URL de administrador personalizado (desativado por padrão) APPSEC-1063, abordando possível injeção de …


3
APPSEC-1057 Como adicionar variáveis ​​ou blocos às tabelas da lista branca
APPSEC-1057 (parte do SUPEE-6788) declara O Magento agora inclui uma lista de permissões de blocos ou diretivas permitidas. Se um módulo ou alguém usa variáveis ​​como {{config path=”web/unsecure/base_url”}}e {{block type=rss/order_new}}em páginas ou e-mails do CMS, e as diretivas não constam dessa lista, você precisará adicioná-las ao script de instalação do …



9
Patch de segurança SUPEE-10415 - Possíveis problemas?
O novo patch do Magento 1 foi lançado, SUPEE-10415 . Este patch fornece proteção contra vários tipos de problemas relacionados à segurança Página de informações: https://magento.com/security/patches/supee-10415 Página de download: https://magento.com/tech-resources/download Quais são os possíveis problemas a serem observados? Além disso, compartilhe todos os erros e problemas encontrados após a instalação …

2
Erro após o êxito do patch SUPEE-5994: Classe 'Mage_Install_Controller_Router_Install' não encontrada
Instalei com êxito o patch SUPEE-5994: [[email protected]]# sh PATCH_SUPEE-5994_EE_1.14.1.0_v1-2015-05-14-05-05-02.sh Checking if patch can be applied/reverted successfully... Patch was applied/reverted successfully. Mas agora, todas as minhas páginas da web estão em branco. O log de erros httpd: [error] [client x] PHP Erro fatal: Classe 'Mage_Install_Controller_Router_Install' não encontrada em /var/www/x/public_html/app/code/core/Mage/Core/Controller/Varien/Front.php na linha …

11
Patch de segurança SUPEE-10266 - Possíveis problemas?
Um novo patch de segurança está disponível para o Magento 1, abordando 13 questões do APPSEC https://magento.com/security/patches/supee-10266 Quais problemas comuns você deve observar ao aplicar esse patch? SUPEE-10266, Magento Commerce 1.14.3.6 e Open Source 1.9.3.6 contêm vários aprimoramentos de segurança que ajudam a fechar a falsificação de solicitação entre sites …

4
Novo patch supee-6788 como aplicar o patch
Após semanas de espera pelo patch de hoje (27.10.2015), foi lançado: SUPEE-6788 Muitas coisas foram corrigidas e também é encorajado a revisar os módulos instalados quanto a possíveis vulnerabilidades. Abro este post para obter algumas informações sobre como aplicar o patch. Quais são as etapas para aplicar o patch? Para …



Ao utilizar nosso site, você reconhece que leu e compreendeu nossa Política de Cookies e nossa Política de Privacidade.
Licensed under cc by-sa 3.0 with attribution required.